Problem
The Symantec Endpoint Protection Manager (SEPM) is installed on a 64 bit Windows Operating System. The Data Source Name (DSN) entry is not listed on the System DSN tab when Data Sources (ODBC) is accessed using control panel or through Administrative tools.
Symptoms
The Symantec Endpoint Protection Manager (SEPM) is installed on a 64 bit Windows Operating System.
- The installation of the Symantec Endpoint Protection Manager (SEPM) produces no errors during installation, but the DSN name is still not listed.
- The “SymantecEndpointDSN” is not listed in the System DSN tab in the ODBC connection.
Cause
The ODBC information for 64 bit systems will not appear in the Data Sources (ODBC) applet, because the Symantec Endpoint Protection Manager (SEPM) creates a 32-bit DSN.
Solution
Go to %systemroot%\Windows\SysWoW64 folder (Example – Click Start -> Run -> C:\Windows\Syswow64 and click on OK)
- Locate Odbcad32.exe & double click on the file
- Click on System DSN Tab
- You will find the “SymantecEndpointDSN” listed in the window.
- Now click on the CONFIGURE button and proceed with the configuration of the DSN for the Symantec Endpoint Protection Manager
source: http://www.symantec.com/docs/TECH103990